Powerled Açıldıktan Bir Dakika Sonra Bozuluyor.


ottoman51Çevrim Dışı

Kayıt: 13/04/2019
İl: Nigde
Mesaj: 6
ottoman51Çevrim Dışı
Gönderim Zamanı: 13 Nisan 2019 11:14
Merhaba;
2 adet powerled armatür yaptım birer metrelik. Aynı marka model driveri kullandım ikisinde de.
Birinci Armatür beyqaz+full spectrum 36w sorunsuz uzun zamandır çalışıyor.
İkinci Armatür Beyaz+deep red+royal blue çalışıyor. 1 dakika sonra sönüyor.
Kontrol ettiğimde beyaz bir ledin bozulduğunu görüyorum. Hemen yenisini lehimliyorum.
Yine aynı şey. Bu sefer farklı bir beyaz led bozuluyor. Yine yenisini lehimledim.
Yine Aynı şey. daha farklı beyaz bir led bozuldu öyle bıraktım.

Her seferinde farklı led bozuldu. Ama bozulan ledlerin üçü de beyazdı. Deep red ve royal blue bozulmadı. Bunun tesadüf olması düşük bir ihtimal.
Sizce bu sorunun sebebi ne olabilir beyler? İçinden çıkamadım bu durumun.

Özel Not: beyaz,fullspect,royal blue çalışma voltaj 3v - 3,4v arası.
Deep red çalışma voltaj 2v - 2,4 v
Bu durumun yukarıdaki bilgi ile alakası olabilir mi?

Üye imzalarını sadece giriş yapan üyelerimiz görebilir

kadirikÇevrim Dışı

Kayıt: 13/02/2018
İl: Ankara
Mesaj: 88
kadirikÇevrim Dışı
Gönderim Zamanı: 13 Nisan 2019 11:31
Bende de benzer sorunlar olmustu. sık sık yanan led oluyordu. bende volt farkliligina cok takilmistim. ama sorun baska driver ile halloldu.suan 3 4 aydir sorunsuz fire vermeden kullaniyorum

Beğenenler: [T]214648,ottoman51[/T]
Teşekkür Edenler: [T]214648,ottoman51[/T]

Üye imzalarını sadece giriş yapan üyelerimiz görebilir

ottoman51Çevrim Dışı

Kayıt: 13/04/2019
İl: Nigde
Mesaj: 6
ottoman51Çevrim Dışı
Gönderim Zamanı: 13 Nisan 2019 11:34
Bilgi için teşekkürler hocam. Diğer sorunsuz çalışan armatürün ışığını buna takıp deneyebilirim.
Benim şöyle lehimi bitiriyorum. takıyorum fişi çalışıyor. belki bir dakika bile geçmiyor önce voltaj düşmesi gibi bir hareket sonra tamamen kapanıyor ledin biri yanıyor.[EDIT]ottoman51,2019-04-13 11:43:12[/EDIT]

Driveri değiştirdim, üç dakika çalıştı sonra söndü yine. Geriye Pcbler kaldı. Yeni pcb alınacak...

Üye imzalarını sadece giriş yapan üyelerimiz görebilir

ottoman51Çevrim Dışı

Kayıt: 13/04/2019
İl: Nigde
Mesaj: 6
ottoman51Çevrim Dışı
Gönderim Zamanı: 20 Nisan 2019 09:31
Hala çözülmedi. Pcbleri dahi değiştirdim. Sıfırdan bütün ledleri lehimledim kurdum. Çalıştırıyorum 1 dakika yanıyor sonra beyaz bir led patlıyor. Gerçekten bilmece gibi.

Üye imzalarını sadece giriş yapan üyelerimiz görebilir

kadirikÇevrim Dışı

Kayıt: 13/02/2018
İl: Ankara
Mesaj: 88
kadirikÇevrim Dışı
Gönderim Zamanı: 11 Mayıs 2019 00:57
Yeni bir led line ile kurulum yaptim. surekli beyaz 6500k olanlardan biri yaniyor. ledleri çinden almistim. muhtemelen ledler sorunlu.

Üye imzalarını sadece giriş yapan üyelerimiz görebilir